Jump to content
Edo van Santen

bug of feature?

Recommended Posts

Smotth scrolling staat uit.

 

Maar, zo makkelijk kom je niet van me af. In het script dat de relatieve positie van buttons etc berekent zit gewoon een foutje. Dus: even de debugger eroverheen....

 

succes.


Pitch Coach | Pitch Trainer | Public Speaker | Sparring Partner | Mentor | Pitcholoog (c)

"Your product, idea or business deserves a great pitch. I love to help you!"

Link to post
Share on other sites

Maar, zo makkelijk kom je niet van me af. In het script dat de relatieve positie van buttons etc berekent zit gewoon een foutje. Dus: even de debugger eroverheen....

 

Zit toevallig wel in m'n javscript debugger maar (in dit geval gelukkig) ben ik niet verantwoordelijk voor de technische werking van HL. Michiel: sterkte ;D

 

Lijkt me overigens geen bugje in HTML, lijnen lopen horizontaal door (ook waar geen content op de pagina staat) en de lijnen hebben verdacht dezelfde kleur als de randen van je browser. Even andere resolutie/kleurdiepte of hardware accelaratie van je videokaarten uitzetten om te kijken of dat het oplost.

 

Link to post
Share on other sites

sinds de menu/button update op HL, als ik naar boven scroll op HL, krijg ik horizontale lijnen in het beeld.

 

 

VCC : Zou je me kunnen (en willen :)) vertellen welk besturingssysteem, welke browser (en browserversie) en wat voor type videokaart je hebt? Ik ben de fout nog niet eerder tegen gekomen en ik gok het vooralsnog op een renderbug. Ik zal ondertussen in ieder geval het script even op mogelijke fouten controleren.

 

Michiel: sterkte ;D

 

 

Ja, dank je. ;)

Link to post
Share on other sites

Het ziet eruit als een fout in de videokaart/drivers eigenlijk, alleen vreemd dat het alleen bij de HL site gebeurd.

 

Als je de onregelmatige afstand tussen die lijntjes zo ziet zou ik denk dat het per video-frame fout gaat, bijvoorbeeld doordat het stukje dat gescrolled wordt verkeerd wordt gecopyd (pixel of 2 te hoog).

Link to post
Share on other sites

Hi Michiel,

hierbij het wagenpark:

 

Hardware: HP pavilion dv1055ea notebook,

OS: Windows XP Home SP2 NL;

Browser: Browser: MS IE 6.0.2900.2180.xpsp_sp2gdr.050301-1519, oftewel 6.0.

Videokaart: zie screenprint.

 

meer info nodig???

hl3.thumb.JPG.5df37370317d6e70a681425e4fc8f620.JPG


Pitch Coach | Pitch Trainer | Public Speaker | Sparring Partner | Mentor | Pitcholoog (c)

"Your product, idea or business deserves a great pitch. I love to help you!"

Link to post
Share on other sites

Hey Edo,

 

Dat was wel zo'n beetje alles wat ik nodig kon hebben, bedankt. :)

Ik ben rond wezen kijken of er met jouw type videokaart problemen waren met het renderen in IE maar ik heb helaas niets kunnen vinden. Ik heb nog niet de tijd gehad om te kijken of het een algemenere renderbug kan zijn maar hier ga ik zeker nog achterna. Vooralsnog kan ik je alleen nog adviseren je drivers up2date te houden. Ik houd je in ieder geval op de hoogte van wat ik uit weet te vogelen. :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Bring your business plan to a higher level!

    All topics related to entrepreneurship are discussed on this forum.

    • Ask your entrepreneur questions
    • Answers / solutions from fellow entrepreneurs
    • > 65,000 registered members
    • > 100,000 visitors per month
    •  Available 24/7 / within <6 hours of response
    •  Always free

  • Who's Online

    Er zijn 8 leden online en 234 gasten

    (See full list)    
  • Also interesting:

  • Ondernemersplein



EN

×

Cookies on HigherLevel.nl

Cookies are necessary for Higherlevel.nl to function properly. By using HigherLevel.nl you declare to have read and accepted our terms and conditions.

 More information   I accept